Jump to content
Killersites Forums

TALK ABOUT THE new Forum!


administrator
 Share

Recommended Posts

  • Replies 97
  • Created
  • Last Reply

Top Posters In This Topic

First impressions. I like the "new" layout, it's easier to get around.

I'm going to dig about a bit more and come back with second impressions.

 

Jim.

 

Slàinte mhor a h-uile là a chi 's nach fhaic

(Great health to you every day that I see you and every day that I don't)

 

A little Scots gealic. :D

Link to comment
Share on other sites

I think some HTML and CSS code blocks are being translated instead of showing the HTML and CSS codes. I don't know if its a bug or not.

 

Check out this:

http://www.killersites.com/community/index.php?/topic/2385-bad-jquery-post/page__view__findpost__p__14872

 

and this is the same post on the old forum:

http://www.killersites.com/forums/post/15659/#p15659

 

Overall, looks nice!

Link to comment
Share on other sites

I think some HTML and CSS code blocks are being translated instead of showing the HTML and CSS codes. I don't know if its a bug or not.

 

Yeah, it is an issue unfortunately. Apparently when the old database got converted code samples weren't always escaped correctly or something similar... I think the forums handle code embedded within posts differently. I can fix specific posts by editing each one manually, but I can't see doing that for all the thousands of old posts unfortunately. This shouldn't be an issue on new posts.

Link to comment
Share on other sites

Found a bug:

 

Had created my About Me page, but then wanted to go back in and edit. Even so my curser was somewhere in the middle, where I wanted to insert some text, it actually put it to the very beginning, and then would not let me delete. (I didn't save the update attempt).

Link to comment
Share on other sites

Morning, looks good! On my iphone it automatically goes to the mobile version. Which is cool but has two problems. Either fix would be nice if you could do it. One, there is no "Active Posts" link anywhere. So I would have to go through each section to find any new thread. Or, two, when I click the link to turn it into the full non mobile version, it does not remember my preference so I have to do that each time I visit.

Edited by Eric
Link to comment
Share on other sites

Morning, looks good! On my iphone it automatically goes to the mobile version. Which is cool but has two problems. Either fix would be nice if you could do it. One, there is no "Active Posts" link anywhere. So I would have to go through each section to find any new thread.

 

Agreed, the active topics is a bit hard to find. It's in the top right corner -- "view active topics". Making that a bit more obvious (or even adding it to the main navigation bar) is one items on my list of edits to make.

 

Or, two, when I click the link to turn it into the full non mobile version, it does not remember my preference so I have to do that each time I visit.

No sure how much I can do about this without touching core functionality...

Link to comment
Share on other sites

Stef was asking me mper messages and I had the same iossue as Andre a in that editing my profile I could not edit what I saved or even let alone for a moment.

 

Of course more disasterous is that it is happening to me now as I write this using FX 3.6, not the errors above, I can only back space, I cannot click in a word and edit in any way. This makes this a 0 tolerance for mistakes user unfriendly.

 

As a whole though I like it.

Link to comment
Share on other sites

I'm sure this current look is a temporary experiment - but when I clicked the community open this morning, I felt lost - so blue, no frog, and no sidebar -- very wide - spans all of my 1280px, and I almost have to move my head along while I'm reading. And it doesn't say "Killersites" - it says "IPBoard"

Link to comment
Share on other sites

Another strange happening, the "PHP or CSS?" post has a horizontal scrollbar to view the offscreen text, I haven't changed my settings from one post to another and all the other posts I read this morning were normal size.

Mac Firefox 3.5.8 resolution 1440px

Link to comment
Share on other sites

I'm sure this current look is a temporary experiment - but when I clicked the community open this morning, I felt lost - so blue, no frog, and no sidebar -- very wide - spans all of my 1280px, and I almost have to move my head along while I'm reading. And it doesn't say "Killersites" - it says "IPBoard"

 

Can you scroll to the bottom of the page and select the Killersites skin? I was playing with that yesterday...

Link to comment
Share on other sites

The quoting doesn't want to work for me.

 

Thanks Susie, I hadn't noticed that before - now my world is back on its hinges.

 

Something else I notice as I type her e- I do NOT see my curser, which is very weird. I had to start typing to know where I am even at.

 

And I cannot go back and get rid of that space I accidentally put into 'her e' up there. Even if I click on the spot and then backspace, it deletes whatever I last typed. I was, however, able to edit my 'about me' post this morning.

Link to comment
Share on other sites

The quoting doesn't want to work for me.

The quoting works a bit differently on Invision Power boards.

-- If you click "add reply" all the way at the bottom of the page, it gives you a textarea to add a reply

-- if you click "reply" underneath a specific post, it will give you a textarea to add your reply, quoting that post

-- If you wish to quote more than one reply in a thread, just click on "MultiQuote" for each post you wish to reply to. Then, at the bottom of the page, click "Add Reply". That will open your reply window and add each quote that you chose by the "MultiQuote" option. It basically saves you from having to quote one reply, and then another, and then another.

 

Eric:

I've added a "Active topics" to the main nav on the mobile skin.

Link to comment
Share on other sites

Hi,

 

It seems we are finding some small yet annoying UI bugs with this template. We will have a new skin based on a less buggy template out next week.

 

So at this time, do you guys find this new forum usable enough to start directing traffic to it?

 

Thanks,

 

Stefan

Link to comment
Share on other sites

Talking about the gallery- I changed my mind about the picture I posted, but have not been able to figure out how to delete it.

 

HELP!!

 

I found it. Go to My Gallery in the left sidebar menu. Then click on your album. Then put a check in the little box that is in the top right corner of your image and select delete in the drop down below.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...