Jump to content
Killersites Forums

Recommended Posts

I am learning responsive design. have finally achieved the results desired with "flex". In testing the page in Chrome, Firefox, and Opera five img links out of six do not load. In Safari they all load. All resources are in the same file so there should be no problem loading.

It has completely flummoxed me.

The "cover.jpg", but none of the "btn_f.tif" or btn_i.tif" do, just in Safari.

index.html btn_i.tif btn_f.tif

Link to post
Share on other sites
  • 2 months later...
On 11/28/2020 at 7:24 PM, derekweaver said:

Thought that perhaps it was because the tif files had layers, so I flattened them. That still did not help.

You can't use .TIF in web page. Your options are jpg, gif or png. PNG is the most advanced image format / type. 

You have to convert your tif files in an image editor ... you simply cannot just change the file extension. 

Makes sense?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...