Jump to content
Killersites Community
Sign in to follow this  
LSW

Alert: WordPress Users, newest update 4.9.3 breaks auto-update

Recommended Posts

WordPress Update Breaks Automatic Update Feature - Apply Manual Update

https://thehackernews.com/2018/02/wordpress-update.html

Quote

WordPress version 4.9.3 was released earlier this week with patches for a total 34 vulnerabilities, but unfortunately, the new version broke the automatic update mechanism for millions of WordPress websites.

WordPress team has now issued a new maintenance update, WordPress 4.9.4, to patch this severe bug, which WordPress admins have to install manually.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×