Jump to content
Killersites Forums

Wampserver


realmainer
 Share

Recommended Posts

  • 2 months later...

I tried to install wamp and I get an system error message: The program can't start because MSVXR110.dll is missing from your computer. Try reinstalling the program to fix this problem.  I have reinstalled the program twice and still get same error message, any suggestions? 

Link to comment
Share on other sites

I think you mean msvcr110.dll ('c' instead of 'x')

 

First I would do is make sure you have your OS fully updated via Windows Update.

 

Here's the file if the update does not resolve your problem:

http://www.dll-files.com/dllindex/dll-files.shtml?msvcr110

or

http://www.microsoft.com/en-us/download/details.aspx?id=30679#

 

Here's a tool that you can use to fix such problems:

http://www.helpcomp.com/help/pc/f-msvcr110.dll.php?keyword=msvcr110.dll&c1=e&c=15974036919&p=1o1&gclid=CJ_dvsax7b4CFaY-MgodRAcALA

Edited by Eddie
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...