Jump to content
Stef's Coding Community
Larry Swan

Help with FireFox and IE

Recommended Posts

I've been having trouble getting my pages to work both in FireFox and IE...

So I started from scratch and checked it in both every time I added a line.

It all changed in IE when I added the favricon. It was as if it ignored the

css all together.

Does anyone know why or how to help.

Share this post


Link to post
Share on other sites

I've been having trouble getting my pages to work both in FireFox and IE...

So I started from scratch and checked it in both every time I added a line.

It all changed in IE when I added the favricon. It was as if it ignored the

css all together.

Does anyone know why or how to help.

 

I have experienced problems between IE and Firefox before, but not with a favicon. Can you paste the bit of code that you added that's causing a problem?

Share this post


Link to post
Share on other sites

It sounds like you may have forgotten to close the favicon line. It should look something like this:

 

<link rel="shortcut icon" href="http://url.com/favicon.ico">

 

Post a link to your site (or the code in the <head>) and we can take a look.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...