Jump to content
Killersites Forums

Script Action


Graeme
 Share

Recommended Posts

In that case, the 404 error indicates the path is incorrect somehow. I did notice that the URL has an extra slash in it next to "public_html" but again, you'll need to go back to the documentation to resolve this.

 

Hello,

 

I think the path is right because I have another site hosted with the same company. I just can't understand!!

 

Arghhhhhhhhhh

 

Thank you.

 

Best wishes

Graeme

Link to comment
Share on other sites

you have one backslash to many in http://www.mysite.org.uk//public_html/mail/FormMail.cgi remove one after .uk

if that doesn't work try removing the url and use a path from the page location as it might not allow connections potentially coming from outside local.

 

Hello,

 

When you say use a path from the page location, could you explain please?

 

Thank you,

 

Best wishes

Graeme

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...