Jump to content
Killersites Community
Sign in to follow this  
administrator

Studioweb Video Playback Issue - Easy Fix.

Recommended Posts

Hi,

Once in awhile, videos will not play for students. Here is the fix as suggested by a tech specialist at a school who uses Studioweb:

Quote

 

" I wanted to let you know what I did to fix the issue with embedded video not loading. Put simply, I deleted the history of the student’s web browsing (which also deleted temp files and cookies) – this allowed the website to act as it should. The shortcut key to this is ‘Ctrl+H’ in Chrome, followed by the ‘Clear History’ button."

 

In a nutshell: 

Sometimes videos don't playback because of a known browser bug. It seems many browsers have it. Anyway, doing the above seems to fix it. Clearing browser cache can also help. But doing the above takes care of that. 

From Google:

Check to see if the video will play in an Incognito window in Chrome. If it does play, you may need to clear your cache and browsing data. Learn how to clear your cache and browsing data.

Note: Keep in mind that clearing your cache and cookies erases your settings for websites. Here are some examples:

  • If you chose to have sites remember your username and password, they will be cleared from your browser's memory when you clear cache and cookies. You'll have to sign in to these sites again.
  • Websites might load a little slower because all of the images and content pieces have to be loaded from scratch.

I've attached some screenshots for clearing Chromes cache.

Chrome has a known problem with video:

https://support.google.com/chrome/answer/6138475?hl=en

Thanks!

Stefan Mischook
Studioweb.com

clearing-chrome-cache.png

step-1.png

step-2.png

Share this post


Link to post
Share on other sites

Hi,

 

I found another potential solution. After you clear history and cookies, you can go into chromes settings (top right menu) and select 'show advanced settings' at the bottom of the first settings page, and then select 'Send a do not track request with your browsing data'. Restart. 
 
This happens from time to time, and we always get it working with browser history resets, and cache and cookie reset. With some luck we can get it working for you. See the attached PDF.

fix-chrome-video.pdf

Share this post


Link to post
Share on other sites

Hello Stefan,

I used a different browser(firefox) and I get the same thing. Firefox gives an error reading"No video with supported format and MIME type found. I tried the Send do not track option as well and no change. I click on the videos from the earlier chapters and it works right away."Only the chapters I 5 - 7 have given me this issue. I think only one out of each section has worked in those. The chapters before seem to work fine.

Share this post


Link to post
Share on other sites

Ahhhh, I have K9 web protection and one of the sites gets blocked. All is well now. This was a layer 8 issue..lol..

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×