Jump to content


Photo

Can't center slideshow & need help with buttons


  • Please log in to reply
2 replies to this topic

#1 Susie

Susie

    Advanced Member

  • Advanced Member
  • PipPipPipPip
  • 3,359 posts
  • LocationColumbus, OH

Posted 12 March 2012 - 11:59 AM

URL: http://goo.gl/87Hc1

Hi everyone!

I was wondering if someone could help me figure out why the slideshow on the home page is not centered. I've been fiddling with it off and on all morning and can't get it to cooperate.

Also, how can I keep the navigation buttons for the slideshow always visible? They appear briefly when the image shifts, but then they're hidden.

TIA for any help! :)
  • 0

#2 Ben

Ben

    Administrator

  • Administrators
  • 5,549 posts
  • LocationChico, CA

Posted 12 March 2012 - 12:25 PM

The slideshow isn't centered because .wrap within #slider_area has a narrower width than the images in the slideshow. (I believe the images are 960px wide, and the .wrap is 940px.) Removing .wrap from within #slider_area should fix that issue.

The buttons don't show up since the images in the slideshow have a higher z-index. Adding a z-index to .nav and giving it z-index:2 or higher should fix that.
  • 0
Benjamin Falk
Falken Creative : Twitter

#3 Susie

Susie

    Advanced Member

  • Advanced Member
  • PipPipPipPip
  • 3,359 posts
  • LocationColumbus, OH

Posted 12 March 2012 - 12:30 PM

Thanks so much, Ben! I totally missed that 940px on the wrap. I cannot wait to get this done. It's a PSD to WP job and I can't stand the design!!

Thanks again. :)
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users