Jump to content
Stef's Coding Community

Recommended Posts

I'm trying to update my web pages. It's been a few years and they are getting stale. I'm having an issue with CSS. It's linked correctly  and connects but it doesn't follow all the rules. 

If I put it in my html it works fine but not as a link. It does link but it doesn't do the page background and some of the tables aren't displayed correctly.

I validated both the html and the css and they don't have any errors. If someone can give me some help I can attach the css file.

I tried it in both the same directory and in a CSS folder linked properly with the same result. 

Any suggestions would be appreciated.

I'm using Coffee Cup to do the building and editing the HTML. 

Link to post
Share on other sites
On 9/6/2020 at 9:55 PM, JohnL600 said:

I'm having an issue with CSS. It's linked correctly  and connects but it doesn't follow all the rules. 

Probably an issue with the cascade in your CSS code. If you don't what that is, try my foundations CSS course:

https://school.studioweb.com/store/course/css3_foundations

Stef

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...