Jump to content
Killersites Forums

PHP doesn't display


dthayer
 Share

Recommended Posts

If you have both WAMP and XAMPP installed, I'd suggest deinstalling both and just installing WAMP. I'm not sure, but it may be possible that if you have both installed at once, it can cause issues.

 

Once you have only one of the two installed (I tend to prefer WAMP), perhaps you can step us through the process of running your PHP script? Assume that WAMP is off. What are the steps you are using to start the server? Once the server is started, where are your files located, and how are you accessing them?

Link to comment
Share on other sites

It is a bit difficult to help with this, simply because you have to tell us the steps, rather than be able to show us...

 

If we can't figure it out based on your comments, you may want to use Screencast-O-Matic (http://www.screencast-o-matic.com/), a free web service that will allow you to quickly make a screencast showing the steps that you are taking and provide you a place to upload the file. If you do that, you can just provide a link to the screencast, and I can actually see what steps you are taking.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...