Jump to content
Killersites Community

Barbara

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Barbara

  • Rank
    New member
  1. Code Issues

    I'm still stuck in Lesson 4 and the frustration is mounting. Every time I insert an additional tag as per instructions, it doesn't open correctly in the browser. As you can see I inserted both the horizontal rule tag and header tag, and it does not open in the browser with a horizontal line nor with the bold header. It seems like every time I add additional code to the original web page, the additions don't appear. Please help!!!
  2. Okay!  So now I moved on to the next lesson on horizontal rule tags and header tags.  I put the code in as <hr> and <h>Home Page</h> and neither one works when I open in Google Chrome of IE.  Is any one else having issues? 

    1. Show previous comments  2 more
    2. Barbara

      Barbara

      I figured out what I was doing wrong.  I forgot to file and save.  Thanks for all your help.  I really appreciate it.

    3. administrator

      administrator

      LOL! 

      It happens. 

      Can you close that in the forum so people know the answer to the riddle.

      Thanks!

      Stef

    4. Barbara

      Barbara

      It looks like you took care of that for me.  :D

  3. Problems with HTML links on page.

    Yippee!!! That's it!!!! Stef, you're the best
  4. Problems with HTML links on page.

    It's in the same folder on my desktop
  5. image.thumb.png.4d4c11bed69392ee5a184a575b9ad396.png

    1. administrator

      administrator

      Yes. Try placing http:// in front of the page name.

    2. MikeJones

      MikeJones

      Looks like you got your problem fixed, although I am curious why it did not work without the "http://".  Happy coding!!

  6. Hi Mike,

    I put the code in Sublime 2 exactly the same way with the html extension.  Still not opening up with hyperlink in the chrome browser.  What website text editor are you using?

     

    1. MikeJones

      MikeJones

      Hi Barbara

      I use Sublime 3.  Best I have found so far.

  7. Problems with HTML links on page.

    I tried that and it still didn't open up in the browser as a hyperlink to my-friends.html. Also I'm still having problems when I click on "Submit Reply" That's why I had to edit my original post. H E L P !!!!!
  8. <!DOCTYPE html> <html> <head> <title>Home Page</title> </head> <body> <p>This is my home page.</p> <p>Meet <a href="my-friends.html">my friends.</a></p> </body> </html> Still isn't opening up in browser as a hyperlink. Any other suggestions.
×