Jump to content
StudioWeb Forums

Couple of coding issues


Recommended Posts

Good evening guys,

If you have a moment - could you please visit the link below. A couple of things:

 

I have a float drop problem for the main featured image and company statement. The container is 900px and the featured container is 900px. The statement and featured image is 895.

 

The email sign up form - I am struggling getting the text fields to align evenly on the left, as well as getting the button to become a link and removing the Keep Me Posted value

 

In IE6 - my transparent png's are showing backgrounds. Also the content is shifted down. I am guessing this is caused from the float drop problem

 

In the footer - in IE7 - the company information is shifted to the right. I have a 3 pixel jog browser issue for the footer Nav - do not know if this is causing the issue?

 

Any assistance as always is greatly appreciated.

 

http://www.crea tiveeyedi a.com

 

thanks

Brian

Edited by NuCoder
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...