Jump to content
Killersites Forums

WordPress


linton
 Share

Recommended Posts

I have WampServer and WordPress running on my local PC and I am using the 'Complete WordPress Package' from killersites as my tutorial. So far so good except for some minor problems which I hope someone can help me fix. I wish I could include some code but I don't even know where to start from and everything is on my local PC which makes it harder to point potential helpers to a site. I have included some screen shots and described my problem as best as I can for now. Hope the 'heavy lifters' here will help me figure it outksiteprb.doc. I have attached a word doc.

 

Thanks,

Linton

Link to comment
Share on other sites

Thanks Ben, I have. I activated the new theme with a distinctive name. Everything goes fine in DW but when I do a preview I don't get the same thing from the browser.

I am following Mr. Romano step by step. I don't know if the version of the Theme has anything do with it. WP gave me version 1.3 to start with but I think the tutorial was done with version 1.0. As part of my troubleshooting process I tried using the 1.0 Theme that came with the tutorial but I got an error.

Link to comment
Share on other sites

TKG, thanks for your response. I apologize for my late response. This is what I have for the style.css file. Not too sure if you are referring to something else. I have also attached a word doc with a larger image.

I will try and complete the whole tutorial and hopefully put/upload it since it might help someone identify where I am making my mistake.

 

Could this be my problem?- Theme URI: http://wordpress.org/'>http://wordpress.org/ pointing to the wrong location. Will do a little reading and see what I find. Will see if changing that to the localhost location will make a difference.

/*

Theme Name: Killersites

Theme URI: http://wordpress.org/

Description: Tutorials in session.

Author: The Killersite Testing Team

Version: 1.0

License: GNU General Public License

License URI: license.txt

Tags: Green frog

*/

 

ksitetutprb.doc

Edited by linton
Link to comment
Share on other sites

If I understand correctly, you wanted to duplicate the 'twentyten' theme. If so, then you should have two sets of folders in /themes/ folder that should look something like this:

 

/themes/twentyten/

 

/themes/killersites/

 

 

The css file for /themes/twentyten/ should look like this:

 

Theme Name: Twenty Ten

 

The css file for /themes/killersites/ should look like this:

 

Theme Name: Killersites

 

 

Be sure to change your theme to killersites via WP admin.

Edited by Eddie
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...