Jump to content
Killersites Community
AnthonyJ

My WP theme crashed(so I'm told) anyone ever seen that??

Recommended Posts

Hi all,

 

Two weeks ago all four of my WP sites were working fine. Took last week off and today I tried to access them and a little 0 is in the top left hand corner. Nothing else. Support from my hosting company says it is the theme. I am not convinced. Has anyone seen this before?

 

Anthony

Share this post


Link to post
Share on other sites

Hi Andrea,

This is that site you were not too crazy about all that time ago. But here's the thing, my hosting company, Ipage,went into the database and changed the theme to twenty-ten. In the backend the current theme is still atahualpa and twenty-ten is deactivated. I called back and told them to put things back but who knows when that will happen. Anyway:

www.arjcommunications.com

Share this post


Link to post
Share on other sites

Oh - now i remember :D

 

That is weird, when you said there was a ) in the corner, I didn't expect that to be all that's on the page. even the source has nothing but.

 

I've been with iPage for a while, and they have always been very helpful. It does sound odd so that a theme that worked just fine all of a sudden falls apart all by itself. When you access your site via file manager, what do you see in the files under your theme? does your admin panel still work?

 

If this is a php issue - which would be my guess, I can't help much, just figure we'll start poking around somewhere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×