Jump to content
Killersites Forums

Dreamweaver Site Creation


Fortebello
 Share

Recommended Posts

When I try to create a Site Location in Dreamweaver, I use the "Browse Folders" button on the "Site Definition for Unnamed Site 1" dialog box that looks like a little yellow folder to set a location for my site. As I browse through, I create a location by creating a new folder and name it, and then return. When I get back, the path shows every folder (i.e. c:\Users\Rick\WebData...) EXCEPT for the folder I created for the new site. The same goes for the images folder. Every folder displays in the path EXCEPT for the images folder. It confuses me and I don't know what to do. Do I have some incorrect settings for Dreamweaver? I don't know how to proceed.

 

Any thoughts?

Link to comment
Share on other sites

Where is the folder you created for the site definition located? Documents, desktop, ect...

 

 

You also may just have to input the images folder in the file path manually, i have to do that occasionally in dreamweaver sometimes.

 

 

 

 

Thanks,

 

 

 

Cody Perry

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...