Jump to content
Stef's Coding Community
Sign in to follow this  
kitster79

Image Button Not Displaying

Recommended Posts

I have uploaded all files for an image button. But for some reason the image is not showing when I view the page on the sever. It shows up fine when I view on my local machine but not online. I know that the image has been uploaded correctly as you can see at this path....

 

http://www.customhcg.com/eBook/images/btn01.png

 

....but as you can see here, the image is not showing up in my #btn

 

http://www.customhcg.com/eBook/download.html

 

Really strange, as all looks fine when I view the page on my local machine. I have attached screenshot of what is looks like on my local machine.

 

Any help would be much appreciated.

Share this post


Link to post
Share on other sites

Do you see the difference between these 2 snippets, that is why your image is not showing, case-sensitive...

/images/btn01.png

(Images/btn01.png);

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...