Jump to content
StudioWeb Forums

My fonts look ugly in IE


Recommended Posts

my websites fonts look so terrible in internet explorer only. Im not too sure what causes this but they are just fuzzy and have lots of square edges (no anti aliasing).

 

these are my fonts:

"Palatino Linotype", "Book Antiqua", Palatino, serif;

"Lucida Sans Unicode", "Lucida Grande", sans-serif;

 

why is this happening?

 

Thanks

Link to post
Share on other sites

Ahh I usually have the firefox, chrome and opera on my ubuntu and use my virtual W7 to test safari & IE. But i just installed firefox and safari on my virual machine only to find out that the fonts there were nasty too.

 

I think it may just be a virual machine issue. Ill test it on my hardware W7 soon.

Link to post
Share on other sites

I think it may just be a virual machine issue. Ill test it on my hardware W7 soon.

It may not be that, but that is the first thing I would check. You may also want to check if anti-aliasing is turned on at all: http://freewindowsvistatutorials.com/changeFontSmoothingAntiAliasingOptionsInWindows7-AdjustClearTypeTextSettings.php

 

Either way, however, you don't have any access to the user's anti-aliasing settings, so they may see your site with anti-aliasing off. There isn't much you can do about that.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...