Jump to content
Stef's Coding Community

This is frustrating!


Recommended Posts

Ok, so everyone at my office is stumped, and we don't know why this is happening.

 

Story:

We have a client website, and we incorporated the Blogengine.net blog for him. We built the site from scratch and made the blog match the design. The main site is completely cross browser, it displays correctly in all versions of Chrome, IE6/7/8/9 beta, Safari, Opera, FireFox/FireFox 4 Beta. Here's the link ww w.cmarketinggroup.com/default.aspx.

 

When you view the blog on IE, everything looks how it should, but the top navigation pieces. They have extra spacing between the items. The other browsers display the blog navigation pieces correctly. My first thought was that there must be some kind of styling that came with the blog that has some spacing for the <li> tags. I went through the CSS file, and all <ul> and <li> tags have either an id or a class tied with them, there are no high level styling for them. I then stripped out all of the CSS that came as default for the blog, thinking that something had to be causing it but it didn't fix it. Now the blog content has no styling but the header and footer are using the styling we added as it should. Here's the link for the blog ww w.cmarketinggroup.com/blog.

 

Any help would be greatly appreciated!

 

Thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...