Jump to content
Killersites Community
Sign in to follow this  
Ant

data entry page error 500

Recommended Posts

--not sure where to post this--

 

In my company we use a data entry link to update our site.

 

Recently our site has been moved to another server.

 

Presently we are only able to access the data entry page sporadically. It seems for no reason one of us in the office will all of a sudden be able to get on.

 

I was able to get on once this morning, then I got the error 500. "500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.

"

From then on going to the login link brings me directly to the error page. No login window.

 

Our tech/web guy is able to get on. He said he believes it may be "a delay in the web caches in certain areas"

 

Does that make sense to anyone?

 

I restarted my computer, emptied the cache, messed with my password settings (remember /do not remember) in both firefox/safari, tried it on a PC, tried it outside our office etc. Nothing seems to rectify the situation.

 

A.

Share this post


Link to post
Share on other sites

It will take some time for the DNS to be updated to point to the new place, this is a common problem with host changes.

 

Ask your webguy to give you the direct IP to the new server, so you can access it using the ip until the DNS servers your connection uses are all updated, usually take anything between 24 h to a couple of days.

Share this post


Link to post
Share on other sites
It will take some time for the DNS to be updated to point to the new place, this is a common problem with host changes.

 

Ask your webguy to give you the direct IP to the new server, so you can access it using the ip until the DNS servers your connection uses are all updated, usually take anything between 24 h to a couple of days.

 

 

Thanks, I see what they say.

Share this post


Link to post
Share on other sites
It will take some time for the DNS to be updated to point to the new place, this is a common problem with host changes.

 

Ask your webguy to give you the direct IP to the new server, so you can access it using the ip until the DNS servers your connection uses are all updated, usually take anything between 24 h to a couple of days.

 

I think its okay and want to know from Ant what happen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×