Jump to content
StudioWeb Forums

Trouble with PHP


Recommended Posts

Hello,

I am having trouble using php. I downloaded the MAMP and its telling me sql and apache server is running and I try to type in my php page after the local host in the address bar , but it keeps telling me page not found on the sever. I made sure to save the code page in the htdocs ...... what could be the problem here?

 

 

thank you,

 

 

Ryan

Link to post
Share on other sites

Ok cool

You also seem certain that the url and paths match up, but just to rule it out, Can you copypaste the url from your webrowser and the exact path from the root of you mac? (right click hold alt and then choose copy as pathname)
Also, in your MAMP settings, which folder is set as your root for the websites? Also copypaste exact path here.

Which exact error are you getting?
Whats really helpful is a screenshot of the full screen when the error shows. 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...