Jump to content
Killersites Forums

Important: New Wpa2 Vulnerability Found, Effects Everyone.


Recommended Posts

I think this is important enough to warrant it's own thread. 

 

A vulnerability has been found in the WPA2 standards for wifi security. This is the standard security you all should be using on your access points/routers. This is also a vulnerability in the standards, not in a proiduct, so it effects everyone using WPA2 regardless of what systems you are using. I should also add that this is a proof of concept. That means researchers have found this flaw and already announced it to manufacterers so they can work on patches before it goes public as not only do we now know it exists, but so do our adversaries so they can now use it to attack targets.

 

Most importantly with this is that it effects more the clients, so laptops, tables, phones and towers etc. you should keep an eye open for patches as of right now from your OS developer as well as your router/hardware developer and apply it as soon as possible.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...