Jump to content
Killersites Community
Sign in to follow this  
administrator

Apache And Php Upgrade

Recommended Posts

Hi,

 

To make our server compatible with the Laravel PHP framework, we just upgraded to PHP 5.4 and Apache 2.4.9.

 

... You may notice the forum running much faster now.

 

Stefan

Share this post


Link to post
Share on other sites
Sign in to follow this  

×