Jump to content
StudioWeb Forums

Firefox troubles


Recommended Posts

All of a sudden today Firefox 3.5.3 on my big MAC is having a tantrum! It is not rendering the CSS styling properly, ul li tags are not indented, p tags don't have any padding. This is only happening on my desk Mac, the same Firefox on the laptop is working normally.

 

Does anyone have any idea what's going on? Short of deleting it and reinstalling, is there anything else I can do?

Link to post
Share on other sites

All fixed, I rebooted and Firefox started behaving normally. I have no idea what happened there, it was really weird, the only thing that I changed since yesterday is an update of VMware and I was running it when Firefox went AWOL. Funnily enough when I run VMware I cannot eject/open my CD/DVD drive either, so there must be some conflict there.

 

Any Mac user experience anything similar?

Link to post
Share on other sites
when I run VMware I cannot eject/open my CD/DVD drive either

 

Depends how you have your virtual machine set up. If you have it set up so that your virtual machine has access to your CD drive (check the CD/DVD preferences for your virtual machine, or the "CD" icon in the bottom right of the VMware window will be blue, rathr than gray) you won't be able to access it via your Mac -- only through the virtual machine. I usually leave it disconnected, and only connect the CD drive if I need something.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...