Jump to content
Killersites Forums



Recommended Posts

I had been following the tutorial videos to create a wordpress site in dreamweaver and am having trouble publishing the site. The files have been transferred but I receive the following error message when I type in the url:




Warning: require_once(/home/content/74/9144774/html/shoreinvesting/wp-includes/pomo/entry.php) [function.require-once]: failed to open stream: Permission denied in /home/content/74/9144774/html/shoreinvesting/wp-includes/pomo/translations.php on line 10


Fatal error: require_once() [function.require]: Failed opening required '/home/content/74/9144774/html/shoreinvesting/wp-includes/pomo/entry.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/74/9144774/html/shoreinvesting/wp-includes/pomo/translations.php on line 10




I have been told it could have something to do with plugins on the site. Has anyone else come across this issue?





Link to comment
Share on other sites

I do not think this is correct. I have moved word press sites frommy local server to my hosting server using dreamweaver built in ftp. I did notdeactivate the plugins. I do not have an answer to your problem, but when Ihave a word press problem I go to wordpress.org and go to the form and lookthrough it and somebody has already had the same problem.



If you think it is a dreamweaver problem try using filezilla foryour ftp. I do think it is a database problem although. A little advice is whenbuilding a wordpress site I just do it right on the hosting server and go tosettings/reading and check the box that says discourage search engines from indexing this site. There is also a checkbox for this when you first install a wordpress site on the page where you putall the database and password stuff. This is not a 100% guaranteethat search engines will not index your site.



Edited by grabenair
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...