Jump to content
Killersites Forums

mabell

New Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by mabell

  1. Thanks - I had forgotten that - I'll take a look at it and change it. Paragraph spacing on the FAQs page?
  2. Hi - I am sorry you don't like my white background - I like it a lot and find it makes the rest stand out. But I'll take it under consideration. If I were to go to a gradient it would probably be a colour, not grey...I do tend to rainbows and bright colours, maybe I have erred too far in the direction of restraint! I am not sure where you got the <span style="font-weight: bold">Reliability and speed of access</span> because I don't have that text anywhere on my site. If you are referring to the fact that I have <span class="strong">DigitalInsite</span> a
  3. Hi - I am a new member of this forum, but I would very much like to hear what other members have to say about my site. My site It is a fairly new site, I keep adding to it through the blog and also new pages as I find them needed. I am using php includes for headers and footers. Known issues: The portfolio page has a dead link to one of the sites - that issue will be settled soon. The Chiropractor's site has been redesigned recently and I have to get a new screenshot up. Not all the pages are available in both languages - the translation is getting done ASAP but it does take tim
  4. Hi - I have looked at it in both IE and Firefox, and they do look different - but it is hard to tell what it is supposed to look like with no reference. Is this supposed to be fixed or fluid? In Firefox the blue text areas fall off the image to the sides when I have my browser in fullscreen on a 23" monitor. Having looked at your code i agree that you have to write the wrapper tags correctly, they will not work unless you do. Write them as Andrea suggested - <div id="wrapper"> and then in your CSS try this - #wrapper { width:whatever your image width is; (this will keep the bl
×
×
  • Create New...