Jump to content
Stef's Coding Community

blowfly123

Member
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

0 Neutral

About blowfly123

  • Rank
    Member
  1. Thanks. Yeah the hosting is Linux. Do you have any idea where to find the top level? The .htaccess file is in the html directory that I'm able to see so I feel like php.ini should function in there but it's just not doing anything. Is there anything I can put in the php.ini that would defintiely have a noticeable impact on the site that I could test for?
  2. I know this is sort of a weird topic to post here but GoDaddy is being useless and I just can't figure it out. I want to raise the max upload size on a site by adding upload_max_filesize = 64M to php.ini. However I can't locate the php.ini file. GoDaddy told me to just upload one to the root directory but I'm only able to access the HTML directory on the server... Should I be adding the file one directory up? Either way, I tried sticking it in the "root" directory as well as in 'etc' and 'cgi-bin' subdirectories but none of that seems to be doing anything. Anyone have any ideas? On other hosts I've just been able to find the file and edit it but this is really frustration. (btw the hosting panel says the account is running php4.x)
  3. I may have fixed it with max-width and min-width. Do me a favor and check it to see if it works right...
  4. That didn't seem to fix it What it looks like to me is that filmstrip-container is set to 100% and the div iinside is (filmstrip-bar) is set to 1000px. When 100% is less than 1000px (like if you have a small monitor like my testing laptop or you shrink down the browser window, then load it, then scroll to see the full 1000px width the 100% background didn't draw in, along with anything else inside the 1000px filmstrip-bar div that was outside the browser window. Ack!
  5. In IE7 try making your browser skinny, then load the page, then use the scroll bar at the bottom to look at the right side, specifically the bar of four images at the bottom of the screen. The background doesn't extend all the way... It's still showing the problem in IE7 for me (although only on the 4 images at the bottom)
  6. Something strange is happening and I'm only noticing it on the PC. If you make the browser skinny and load the page some of the backgrounds don't fit the width of the layout. If you use the bottom scroll bar you'll see what I mean. I initially noticed it on the .filmstrip-container div which is set to 100% width but I'm not seeing it on the #site-wrapper div as well. I'm not sure I understand why. It seems to be working correctly on the mac. Any ideas? Thanks site: http://tinyurl.com/yhuyp69 css: http://tinyurl.com/ygq87al
  7. It's funny. I added that and it still didn't look right but things did seem to shift around a little. Then I adjusted how the title text is centered and a couple of other minor things and it clicked into place! Thanks! It's funny how interdependent all these settings are.
  8. I've tried a couple of completely revamped methods and am completely driving myself crazy (if you try text2.htm and test3.htm from the above link you'll see them)
  9. also here's a version of the first frame with complete links to images and nothing else, and the problem still exists, so it's not the godaddy preview doing it: http://tinyurl.com/yjucwtr
  10. Cool! Here's one of the images that appears in the html: http://tinyurl.com/yfj2cv6 and here's the framing png that gets overlayed in the css: http://tinyurl.com/yhxbvvr just for reference, here's how it looks in all non-FF browsers for me: looks good. The PNG frame gets dropped in place so that the jpg shows through the window... and here's ff: you can see how the frame is shifted, leaving a little space to the right of the photo and just sort of messing things up.
  11. Ok I simplified it a lot. I got rid of the tables and the overall wrapper, plus the extra class in the link. So now it's: .subpages-cell {float:left; text-align:center; padding-top:0px; width:239px; height:271px; margin:5px} .subpages-cell a:before { content:url(img/film-gradient-lg.png); position:absolute;} .subpages-cell {font-family:Helvetica, Geneva, Arial, sans-serif; font-size:small; text-decoration:none; color:#7c98ae} .subpages-cell img{margin: 75px auto;} .subpages-cell a:hover {text-decoration:none; color:#000099} .subpages-text {margin-top:0px; margin-bottom:-20px; font-weight:bold} .subpages-excerpt {margin-top:-20px; width:229px; text-align:left; margin-left:5px; margin-right:5px} Feature Films xxxx Is there some way that firefox handles the absolute position that's different from other browsers? Could it just be interference from the godaddy previewdns junk? It's so strange!
  12. I'm afraid I don't understand. :/ I dropped this in and styled it the way you suggested: . When I tried to just style the 'a' it didn't work for me (maybe conflicting with something in the plug-in, but I would expect this to work too. Maybe I'll try again tomorrow. And the username and password are both 'guest' I just tested it and it worked...
  13. Thanks. I had to hack a plugin a little bit to add the extra link (with the class "subpages-overlay") but it's almost working. In FireFox (mac and pc) the overlay image seems shifted about 18px to the right but not in safari, IE, or chrome. If you have a moment nd want to see if you can spot the problem that would be awesome. This is a godaddy preview thing so it's not impossible that the preview feature is screwing it up. It's here: http://tinyurl.com/ykvvpm4 (log in with guest as the username and pass) And the css is at that link plus /wp-content/themes/21c/style.css .subpages-table {width:1006px} .subpages-cell {float:left; text-align:center; padding-top:0px; width:239px; height:271px; margin:5px} .subpages-overlay:before { content:url(img/film-gradient-lg.png); position:absolute; } .subpages-cell, .subpages-cell a {font-family:Helvetica, Geneva, Arial, sans-serif; font-size:small; text-decoration:none; color:#7c98ae} .subpages-cell img{margin: 75px auto;} .subpages-cell a:hover {text-decoration:none; color:#000099} .subpages-text {margin-top:-290px; font-weight:bold} > </pre> <table> Feature Films Live Events Advertising Sports</table>
  14. Hey that's great! One thing I should have mentioned is that this is to style some menu buttons and overlaying the PNG is blocking the clickability of the images below. How do I make the :before image not have any interference with the href below?
  15. I want to lay a transparent PNG over some images but because the images are being generated by a WordPress plug-in I can't really add the PNG with html. I want to do something like: .image-box {background:url(img/gradient.png);z-index:1000;position:relative} Or something like that but with the "background" image actually appearing on top of the jpg. Any way that anyone can see to do that?
×
×
  • Create New...