Jump to content


Photo

Site will not open in Google


  • Please log in to reply
6 replies to this topic

#1 grabenair

grabenair

    Advanced Member

  • Member
  • PipPipPipPip
  • 361 posts
  • LocationIowa

Posted 30 March 2012 - 11:46 AM

I have this site it is titan pro sci. That is the url also. Here is the problem when you Google titan pro sci and click on the link it comes up with and error that says the web page is not available. But that is not true the site is up. If you click in the address bar from the error page to reset the url and hit enter it goes there just fine.

This is a wordpress site, could my .htaccess file be hacked?
  • 0
Standards will change. But your website needs to remain in serving its audience.
My Portfolio site

#2 Ben

Ben

    Administrator

  • Administrators
  • 5,643 posts
  • LocationChico, CA

Posted 30 March 2012 - 12:23 PM

I'm not having any problems -- whether I search Google for it or type in the domain name directly, it comes up fine for me both times.
  • 0
Benjamin Falk
Falken Creative : Twitter

#3 Andrea

Andrea

    Advanced Member

  • Moderators
  • 5,719 posts
  • Facebook:https://www.facebook.com/aandbwebdesignAB
  • LocationSan Antonio, TX

Posted 30 March 2012 - 12:43 PM

I see it, too.

I've had this happen with my own site before - for some odd reason, my IP was blocked. Maybe check with the host?
  • 0

#4 FKami

FKami

    New member

  • Member
  • 11 posts

Posted 03 April 2012 - 04:33 PM

Its working fine and has good page rank too, how is it possible you are getting this problem
  • 0

#5 RosieBrown

RosieBrown

    New member

  • New Members
  • 3 posts

Posted 13 April 2012 - 03:52 AM

If you are getting such problem then talk to webmaster for it.
  • 0

#6 Andrea

Andrea

    Advanced Member

  • Moderators
  • 5,719 posts
  • Facebook:https://www.facebook.com/aandbwebdesignAB
  • LocationSan Antonio, TX

Posted 13 April 2012 - 05:02 AM

If you are getting such problem then talk to webmaster for it.


H-hmmm.... he is the webmaster
  • 0

#7 croptech

croptech

    Member

  • Member
  • PipPip
  • 17 posts

Posted 13 June 2012 - 12:43 AM

This problem is because Google Chrome is known as setting the DNS pre-fetching, which will get the IP addresses of all your current web page links that when you click on any of these links, you can save time by DNS. In some rare cases, the DNS pre-fetching can fail, causing the DNS error.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users