Jump to content


Photo

Joomla


  • Please log in to reply
3 replies to this topic

#1 Cody perry

Cody perry

    Member

  • Member
  • PipPipPip
  • 68 posts
  • Facebook:James Perry
  • LocationArnold, PA

Posted 17 February 2011 - 08:53 PM

when you post text in joomla, how do you stop it from showing the Details section on the article all that with the email, and print icons?


Heres the link to what im talking about perrys design . com





Thanks for the help.





Thanks,



Cody Perry
  • 0

#2 Eddie

Eddie

    Advanced Member

  • Advanced Member
  • PipPipPipPip
  • 3,585 posts
  • LocationTexas

Posted 18 February 2011 - 09:40 AM

Since I don't see the email/print icons I assume you have solved this.
  • 0

#3 BeeDev

BeeDev

    Advanced Member

  • Member
  • PipPipPipPip
  • 336 posts

Posted 18 February 2011 - 10:27 AM

You can set it from the Menu Item parameters to set it "per article/menu item", or either from the Article Manager click on "Parameters" to set the "Global" options.
  • 0

#4 Cody perry

Cody perry

    Member

  • Member
  • PipPipPip
  • 68 posts
  • Facebook:James Perry
  • LocationArnold, PA

Posted 18 February 2011 - 03:28 PM

ya lol thanks, i went through the joomla wiki and finally found my answer. Im still not sure why i cant get the article title to go away when you first go to the website, But all the other pages i have been able to get rid of it, its just when i select the article to be featured.




Thanks,




Cody Perry
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users