Jump to content


Photo

Studioweb Video Playback Issue - Easy Fix.


  • Please log in to reply
2 replies to this topic

#1 Stefan

Stefan

    Stefan Mischook

  • Administrators
  • 4,326 posts
  • LocationMontreal Canada

Posted 05 January 2016 - 01:08 PM

Hi,

 

Once in awhile, videos will not play for students. Here is the fix as suggested by a tech specialist at a school who uses Studioweb:

 

 

" I wanted to let you know what I did to fix the issue with embedded video not loading. Put simply, I deleted the history of the student’s web browsing (which also deleted temp files and cookies) – this allowed the website to act as it should. The shortcut key to this is ‘Ctrl+H’ in Chrome, followed by the ‘Clear History’ button."​

 

 

In a nutshell: 

 

Sometimes videos don't playback because of a known browser bug. It seems many browsers have it. Anyway, doing the above seems to fix it. Clearing browser cache can also help. But doing the above takes care of that. 

 

From Google:

 

Check to see if the video will play in an Incognito window in Chrome. If it does play, you may need to clear your cache and browsing data. Learn how to clear your cache and browsing data.

Note: Keep in mind that clearing your cache and cookies erases your settings for websites. Here are some examples:

  • If you chose to have sites remember your username and password, they will be cleared from your browser's memory when you clear cache and cookies. You'll have to sign in to these sites again.
  • Websites might load a little slower because all of the images and content pieces have to be loaded from scratch.

 

 

 

I've attached some screenshots for clearing Chromes cache.

 

Chrome has a known problem with video:

 

https://support.goog...r/6138475?hl=en

 

Thanks!

 

Stefan Mischook

Studioweb.com

Attached Thumbnails

  • clearing-chrome-cache.png
  • step-1.png
  • step-2.png

  • 0
StudioWeb makes teaching web design and programming easy: StudioWeb

#2 Stefan

Stefan

    Stefan Mischook

  • Administrators
  • 4,326 posts
  • LocationMontreal Canada

Posted 19 January 2016 - 03:05 PM

Hi,

 

I found another potential solution. After you clear history and cookies, you can go into chromes settings (top right menu) and select 'show advanced settings' at the bottom of the first settings page, and then select 'Send a do not track request with your browsing data'. Restart. 
 
This happens from time to time, and we always get it working with browser history resets, and cache and cookie reset. With some luck we can get it working for you. See the attached PDF.

Attached Files


  • 0
StudioWeb makes teaching web design and programming easy: StudioWeb

#3 Stefan

Stefan

    Stefan Mischook

  • Administrators
  • 4,326 posts
  • LocationMontreal Canada

Posted 06 February 2016 - 07:27 PM

The following URLs need to be white listed in your networks firewall:

*.vimeo.com 
*.vimeocdn.com 
*.akamaihd.net
*.amazonaws.com


  • 0
StudioWeb makes teaching web design and programming easy: StudioWeb




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

★★★★★ 5 Star Rated Web Developer Course - check it out now!